This version of ownCloud is not compatible with PHP 7.1.
You are currently running 7.2.20-1+0~20190710.23+debian9~1.gbp2428c5. Please use at least ownCloud 9.2.0.